Archive for the ‘problem’ Category

mp4creator Resubmission

November 21, 2009

Update

Mpeg4ip is now back in MacPorts! So, a ‘sudo port -v selfupdate’ should bring things in order. For those that used the tgz from the ticket or the project page, no further action should be needed. I did the same and no uninstall/install was required.

Thanks to jmr@ for committing the submission. My users and I appreciate it!

As you may know, yet again the Macports people have removed the port. A submission for its reinstatement is pending. For those that can’t wait, the port can be found here here. If you do install it from what is contained in the tarball, remember to uninstall it and reinstall it from Macports so that upgrades/etc will work in the future should they come.

To install from the tarball, decompress the tarball somewhere. Then in the terminal, enter that directory. The command, “sudo port -v install” (without quotes) is all that is needed at this point.

I will update this post when the Macports people have decided on the port submission.

Update

Corrupt files required moving the tgz file elsewhere. See above link to get it if you haven’t already. Instructions on using it are in the striked link if you don’t know how.

Advertisements

Canada’s Worst Driver Falls From Grace

November 25, 2008

So, today I was watching Canada’s Worst Driver 4. But, this season I’ve found it increasingly irritating as they have become more activist. Before, it was educational, but still funny. Now, they’ve gotten rid of some of the hosts sarcastic comedy and increased his teaching. This has thrown the show off balance, IMO, in this regard. They’ve also, in every episode, condemned in various ways, young drivers. Today was the worst. Quite frankly, I think that the usage of the shows location came with some strings attached.

(more…)

Abusive Language?!?!

November 5, 2008

There seems to be some really big problems with Yahoo’s filter when it comes to comments posted on there news stories. Because, what I attempted to post in no way contained “abusive language.” Yet, Yahoo told me that it was. Sad.

(more…)

Firefox 3 Upgrade Bookmark Woes

August 26, 2008

So, I got the upgrade box and clicked update. Problem was that my bookmarks were loaded from an… old back-up. Since, like everybody else, recent missing bookmarks are rather important, I wanted them back. Fortunately, Google pointed the way. These two links (1 + 2) helped me. I used the “Manual deletion method” which worked straight off.

That said, I’m not too enthused about the new look and feel. Perhaps I’ll get used to it, perhaps not. But, to me as a first impression, it looks too much like Safari. We’ll see.